Elevated Network Errors
Incident Report for Materialize
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 15:34 EDT
Monitoring
We experienced elevated Network errors in us-east-1, which may have caused brief delays in responsiveness. Our engineering team is investigating the root cause and closely monitoring all regions.
Posted Jun 10, 2024 - 13:56 EDT
This incident affected: Cloud regions (aws/us-east-1).