Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We have identified a connectivity issue affecting some environments in the AWS US East (us-east-1) region. A deployment solution is in progress. We will continue to provide updates in the next hour.