PrivateLink connectivity issues in some environments
Incident Report for Materialize
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 14:00 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 13:59 EDT
Monitoring
We have implemented a fix for this issue and are monitoring to ensure that all PrivateLink connections are successful.
Posted Apr 25, 2024 - 11:12 EDT
Identified
We have identified the issue. Our Engineering team is currently working on a fix.
Posted Apr 25, 2024 - 10:29 EDT
Investigating
We have identified a PrivateLink connectivity issue affecting some environments. Our team has successfully reproduced the issue internally and believes they have pinpointed the source of the problem. We have reverted the pull request that introduced the issue and are actively deploying the fix to our staging environment. Upon successful verification, we will proceed with a broader rollout to all affected customer environments.
Posted Apr 25, 2024 - 09:51 EDT
This incident affected: Cloud regions (aws/us-east-1, aws/eu-west-1, aws/us-west-2).