Materialize

Elevated Network Errors
Resolved

This incident has been resolved.

Mon, Jun 10, 2024, 07:34 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jun 10, 2024, 07:34 PM

Monitoring

We experienced elevated Network errors in us-east-1, which may have caused brief delays in responsiveness. Our engineering team is investigating the root cause and closely monitoring all regions.

Mon, Jun 10, 2024, 05:56 PM(1 hour earlier)