Resolved
We are no longer observing impact to Materialize services, and this incident is now resolved.
Monitoring
We are continuing to monitor as things recover
Identified
Due to an upstream thermal event, some clusters in us-east-1 may be experiencing degraded performance or replica restarts. We have redirected new node provisioning to healthy datacenter targets, and are monitoring the situation.