Network degradation in us-east-1
Incident Report for Materialize
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 13:46 EST
Monitoring
We identified an edge case in production that triggered a brief network disruption. We have applied a fix, and we are now monitoring the region.
Posted Jan 30, 2023 - 12:57 EST
Identified
We've identified the source of impact and we are working to address the issue.
Posted Jan 30, 2023 - 12:32 EST
Investigating
We are investigating issues with network connectivity in us-east-1.
Posted Jan 30, 2023 - 11:29 EST
This incident affected: Cloud regions (aws/us-east-1).