Degraded Network Connectivity for New Deployments
Incident Report for Materialize
Resolved
Our Engineering team has deployed a fix to resolve the degraded network connectivity. After closely monitoring inbound and outbound connections, we are confident that this fix fully resolves the impact and are moving to resolve this issue.

If you have any questions, or if you believe that your environment may be experiencing an issue with network connectivity, please reach out to our Support team at https://support.materialize.com.
Posted Feb 02, 2023 - 01:01 EST
Identified
Our Engineering team has identified the issue and is actively working on a solution. During this time, new environments, new/resized clusters, and new/resized replicas may continue to experience degraded network connectivity. Once deployed and we are confident that the issue is resolved, we will move to monitor the network to ensure that the issue is fully resolved.

During this time, if you have any questions, please reach out to our Support team at https://support.materialize.com.
Posted Feb 01, 2023 - 20:37 EST
Investigating
We are currently investigating an issue that is resulting in degraded network connectivity for new deployments including newly created environments, resized clusters, and resized replicas. Our Engineering team is actively reviewing the impact and working to resolve the issue as quickly as possible. We'll share additional updates as they become available.
Posted Feb 01, 2023 - 19:36 EST
This incident affected: Cloud regions (aws/us-east-1, aws/eu-west-1).